使用宝塔国际版拒绝强制绑定账号

3,101次阅读
8条评论

共计 720 个字符,预计需要花费 2 分钟才能阅读完成。

前言

近段时间入手一两台云服务器,还没有想好拿来做些什么,于是就顺手安装个宝塔先,但是宝塔的脚本安装完成进入 Web 面板时,最新的 7.8 版本居然要强制绑定账号才可以使用,实属有一点难为人,对于喜欢简单一点的用户来说这无疑是一个很容易让用户流失的设计。

而后兜兜转转发现宝塔有一个国际版本,总所周知,国际版一般不会像国内版有那么多的要求和广告推送(例如 WPS),于是就开始了试水。

安装

前提

  • 内存:512M+
  • 硬盘:100M+

官方说 aaPanel 是基于 Centos 开发的,所以推荐使用 Centos,但是我偏不!

脚本(最新以官方论坛为主)

Centos

yum install -y wget && wget -O install.sh http://www.aapanel.com/script/install_6.0_en.sh && bash install.sh forum

Ubuntu/Deepin

wget -O install.sh http://www.aapanel.com/script/install-ubuntu_6.0_en.sh && sudo bash install.sh forum

Debian

wget -O install.sh http://www.aapanel.com/script/install-ubuntu_6.0_en.sh && bash install.sh forum

截图

使用宝塔国际版拒绝强制绑定账号

使用感受

主要功能都和国内版本差不多,除了第三方应用和国内版的来源不一致及语言是英文以外,其他没有什么大的差别,但是最最最最重要的一点就是没有强制要求绑定账号等诸如此类的要求,就凭这一点,以后和国内版本说再见了!

正文完
 10
憧憬Licoy
版权声明:本站原创文章,由 憧憬Licoy 2022-01-20发表,共计720字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(8条评论)
缙哥哥 评论达人 LV.1
2022-12-08 10:17:52 回复

我选择了宝塔老版本,可以不绑定的那个!

 Windows  Edge  未知
    憧憬Licoy 博主
    2022-12-08 10:24:06 回复

    @缙哥哥 老版本有安全漏洞吧,不太建议使用

     iPhone  Puock MiniProgram
      缙哥哥 评论达人 LV.1
      2022-12-08 20:57:39 回复

      @憧憬Licoy 漏洞有没有不知道,但是自己的防护习惯最重要。我之前也考虑过国际版,但是滞后太多了。

       Windows  Edge  未知
        憧憬Licoy 博主
        2022-12-08 22:04:34 回复

        @缙哥哥 我用着感觉还行

         iPhone  Puock MiniProgram
        缙哥哥 评论达人 LV.1
        2022-12-08 22:09:56 回复

        @憧憬Licoy 恩,用着舒服就行。改天分享下经验,我来学习学习!

         Windows  Edge  未知
        憧憬Licoy 博主
        2022-12-08 22:11:15 回复

        @缙哥哥 其实这个就和国内版本差不多,只不过界面语言是英文的,同时也没有国内的一些插件。

         iPhone  Puock MiniProgram
        缙哥哥 评论达人 LV.1
        2022-12-08 23:01:31 回复

        @憧憬Licoy 已经有大佬把中文语言包弄上去了,虽然还没有十分完整,却大多数能用了。

         Windows  Edge  未知
        憧憬Licoy 博主
        2022-12-08 23:02:30 回复

        @缙哥哥 直接用英文,无所畏惧◔.̮◔✧

         iPhone  Puock MiniProgram